Shopify Order Download Issue
Incident Report for Etail Solutions
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 15:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 10:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2023 - 09:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 09:20 CDT
Investigating
We are aware of issues with the Shopify Order Download process and are currently investigating.
Posted Jul 19, 2023 - 09:00 CDT
This incident affected: Sales Channel Integrations (Shopify).