Amazon Orders Processing Issue
Incident Report for Etail Solutions
Resolved
Amazon indicates their API Issues are resolved.
Posted Dec 08, 2022 - 10:00 CST
Update
Amazon continues to indicate that they are experiencing issues with their Orders API and the API that facilitates Buy Shipping. The issue is on Amazon's side. We are monitoring the situation.
Posted Dec 07, 2022 - 14:43 CST
Update
Amazon has indicated that they are experiencing issues with their Orders API and the API that facilitates Buy Shipping. The issue is on Amazon's side. We are monitoring the situation.
Posted Dec 07, 2022 - 10:26 CST
Monitoring
Amazon has indicated that they are experiencing issues with their Orders API. The issue is on Amazon's side. We are monitoring the situation.
Posted Dec 07, 2022 - 10:12 CST
This incident affected: Sales Channel Integrations (Amazon).