Walmart API Service Degredation
Incident Report for Etail Solutions
Resolved
The Walmart API Status page no longer reports service degradation and our monitoring is no longer detecting issues so this incident is resolved.
Posted Jan 24, 2023 - 08:19 CST
Update
Walmart API status page continues to acknowledge issues. Errors are intermittent, so this incident has been downgraded to minor. We continue to monitor.
Posted Jan 23, 2023 - 16:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 13:49 CST
Investigating
Walmart is experiencing difficulties serving the Walmart APIs. Their team is actively investigating the root cause of this issue and apologizes for the inconvenience.
Posted Jan 23, 2023 - 13:33 CST
This incident affected: Sales Channel Integrations (Walmart).