eBay Publishing API Times Out
Incident Report for Etail Solutions
Resolved
This issue has been resolved.
Posted Sep 12, 2024 - 16:22 CDT
Monitoring
A fix has been verified and is being deployed as an override to impacted processes. We will monitor and update here if there continue to be any issues.
Posted Sep 12, 2024 - 10:03 CDT
Identified
The issue has been identified and is being verified.
Posted Sep 11, 2024 - 19:05 CDT
Update
We continue to investigate this issue with eBay API support.
Posted Sep 11, 2024 - 14:45 CDT
Investigating
We are current experiencing issues with some eBay related APi calls. It appears to be impacting Item and Image uploads as well as some categorization processes. As of now, Order and Fulfillment processes appear to be running without error. We have opened a support case with eBay about this issue. Further information will be provided as it becomes available.
Posted Sep 11, 2024 - 11:40 CDT
This incident affected: Sales Channel Integrations (eBay).