Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2024 - 19:00 CDT
Scheduled
Etail Solutions SSL certificate is expiring and needs to be renewed. We will be updating the SSL certificate on all public facing endpoints during this change. Connections to EVP Web, RDP, API and File services may experience a brief drop during the change window. If you experience any problems after the window is closed please log an problem ticket in the Etail Solutions Help Center.
Posted Sep 10, 2024 - 10:28 CDT
This scheduled maintenance affected: Core Applications (EVP Web Application, EVP RDP Application, File Services, EVP API Services).