EVP Incident - Remote Desktop Service Intermittent Outage
Incident Report for Etail Solutions
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 12:07 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2023 - 12:23 CDT
Monitoring
The node has restarted and we are monitoring.
Posted Jun 26, 2023 - 10:59 CDT
Identified
We are restarting a node in the RD Application Service at 11:45 AM ET. You may experience a disruption to your EVP Application and need to reopen EVP.
Posted Jun 26, 2023 - 10:35 CDT
Investigating
We are currently investigating an intermittent issue with launching the Remove Desktop EVP application.
Posted Jun 26, 2023 - 09:58 CDT
This incident affected: Core Applications (EVP RDP Application).