Network Issue

Incident Report for Etail Solutions

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 08:33 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 10:57 CST

Update

We are monitoring the situation.
Posted Jan 14, 2026 - 10:57 CST

Identified

The network issue has been identified and systems are back up and running. We are monitoring the situation.
Posted Jan 14, 2026 - 10:56 CST

Investigating

We are currently experiencing a network issue and are investigating.
Posted Jan 14, 2026 - 10:11 CST
This incident affected: Core Applications (EVP Web Application, EVP RDP Application, Batch Services, File Services, EVP API Services).