Network Outage

Incident Report for Etail Solutions

Update

The data center has resolved the DDOS attack. EVP systems are accessible. We are continuing to monitor the systems for issues.
Posted Jan 22, 2026 - 12:52 CST

Monitoring

The data center has implemented DDoS mitigation and some services are restored. These services may be intermittently available as mitigation efforts evolve.
Posted Jan 22, 2026 - 09:16 CST

Investigating

We are currently experiencing a network outage with our datacenter. All EVP systems (EVP, Web, API, FTP, etc) are inaccessible.
Posted Jan 22, 2026 - 07:17 CST
This incident affects: Core Applications (EVP Web Application, EVP RDP Application, Batch Services, File Services, EVP API Services), Sales Channel Integrations (Amazon, Walmart, Shopify, eBay), and Data Centers (East Coast Data Center).