MWS Feeds Delay
Incident Report for Etail Solutions
Resolved
Although Amazon's status page is still reflecting delays, as we have not seen business impact to EVP we are closing this incident at this time. We are continuing to monitor the situation.
Posted Nov 08, 2022 - 08:52 CST
Update
As of this morning, Amazon's status page is still reporting processing delays for feeds. We have not noticed any appreciable impact to our EVP integration, but Amazon is still reporting issues on their side.
Posted Nov 07, 2022 - 09:29 CST
Update
As of this morning, Amazon's status page is still reporting processing delays for feeds. We have not noticed any appreciable impact to our EVP integration, but Amazon is still reporting issues on their side.
Posted Nov 04, 2022 - 09:42 CDT
Update
As of this morning, Amazon's status page is still reporting processing delays for feeds. We have not noticed any appreciable impact to our EVP integration, but Amazon is still reporting issues on their side.
Posted Nov 03, 2022 - 09:18 CDT
Update
As of this morning, Amazon's status page is still reporting processing delays for feeds. We have not noticed any appreciable impact to our EVP integration, but Amazon is still reporting issues on their side.
Posted Nov 02, 2022 - 08:20 CDT
Update
As of this morning, Amazon's status page is still reporting processing delays for feeds.
Posted Nov 01, 2022 - 09:29 CDT
Update
As of this morning, Amazon's status page is still reporting processing delays for feeds.
Posted Oct 31, 2022 - 09:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2022 - 14:35 CDT
Monitoring
Amazon has indicated that they are experiencing delays processing feeds. Feeds are used to send data from EVP to Amazon. The issue is on Amazon's side. We are monitoring the situation.
Posted Oct 28, 2022 - 09:30 CDT
This incident affected: Sales Channel Integrations (Amazon).