Walmart DSV

Incident Report for Etail Solutions

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 10:29 CDT

Investigating

We are investigating issues with the Walmart DSV integration. We are receiving unexpected responses on all Walmart DSV API calls.
Posted Apr 16, 2026 - 10:13 CDT
This incident affected: Sales Channel Integrations (Walmart).